phone  (937) 890-5197

Shopsmith Forums

%nbsp;

7 posts • Page 1 of 1

New to me Model 10ER Restoration

#256877 by Chriss » Tue Feb 12, 2019 12:29 am

First off, I'm new to the forum, just found this over the weekend and just signed up. I have a Model 10ER that my grandpa bought new in 1951 or 1952 I suppose. He gave it to me 16 years ago, and I'm sad to say I used it only once, shortly after he gave it to me. It has sat unused since then in my garage.

I'm finally now getting interested in getting it back up and running. I know I'll have a ton of questions for you guys, but browsing over the weekend I also see that there is a ton of good info on restoration in the forum. I'm looking forward to lots of learning on this forum.

There is some rust, but it isn't too terrible. After some work, I was able to get the headstock sliding on the tubes, and ended up taking all the various parts off the tubes and plan to work on removing the rust.

But, my first question has to do with the motor and the headstock. The motor is full of sawdust and spider webs. I'm assuming I should open it up and clean it up before even attempting to switch it on. Is this a good idea? I couldn't get the pulley off the motor shaft, so I'll need to work on that. The shaft on the headstock turns, but not as easily as I'd expected. Also, it took some WD40 to get the quill moving, but it is still very tight. So I'm planning on disassembling it all and cleaning and lubing everything. But I didn't find a good example of how to do that on the forum for a 10ER. I'll keep searching but thought someone might be able to point me to good info.

And just for fun, here is a picture of the Shopsmith with some of it's accessories attached.

Thanks in advance for your help.

Chris

Attachments

19-19720.jpg
19-19720.jpg (143.54 KiB) Viewed 2400 times

Post a reply  Reply with quote 

Re: New to me Model 10ER Restoration

#256879 by JPG » Tue Feb 12, 2019 12:39 am

First welcome to the madness!

It looks in very good condition from the pix.

Actually it disassembles simpler that a Mark 5/V...

Be on the look out for stuff secured by more than one setscrew.

I would attempt a good blow out of the motor as a first step.

Determine if the shaft rotates freely before energizing. Energize very briefly the first time in case it wants to stall.(belt removed from pulley)

A gotcha can be the quill spring. Do NOT let the quill feed retract freely, but allow it to relax gradually by holding the quill feed handle so it slowly retracts.

---

╔═══╗
╟JPG ╢
╚═══╝

Goldie(Bought New SN 377425)/4" jointer/6" beltsander/12" planer/stripsander/bandsaw/powerstation /Scroll saw/Jig saw /Craftsman 10" ras/Craftsman 6" thicknessplaner/ Dayton10"tablesaw(restoredfromneighborstrashpile)/ Mark VII restoration in 'progress'/ 10E(SN E3779) restoration in progress, a 510 on the back burner and a growing pile of items to be eventually returned to useful life. - aka Red Grange

Post a reply  Reply with quote 

Re: New to me Model 10ER Restoration

#256888 by chapmanruss » Tue Feb 12, 2019 11:48 am

Welcome,

If you need a copy of the manual check under the Maintenance and Repair section for Shopsmith Large Format Drawings, Illustrations and More by Everett Davis. This will be one of the first three topics. In it you will find a wealth of information on the Shopsmith tools. Some are directly linked there and others are on “My Google Drive” with documents too large to be directly linked. Everett has become the Shopsmith historian by saving and restoring manuals and other documents. This also has a lot of other good information.

Follow what JPG said and when you get the headstock parts out turn the quill spindle and the drive sleeve each by hand to determine the condition of their bearings the same as JPG suggested for the motor. Even though they are permanently lubricated and sealed bearings after over 60 years they tend to go bad.

For the Way Tubes rust remover and polishing can bring back even some that look like basket cases. Here is a pair with one "cleaned" up.
20150123_110825cr.jpg
20150123_110825cr.jpg (309.75 KiB) Viewed 2360 times


As for lubrication needs after cleaning and restoring follow the correction to the original Model 10 manuals attached below.
Waxing Supplement Model 10s.pdf
(226.53 KiB) Downloaded 151 times

When the Model 10 manuals were printed they had not discovered the advantages of using paste wax over grease and oil. Woodworking produced dust and the fewer parts using grease or oil the better.

Keep us posted on your progress and come back if you have additional questions.

---

Russ

Mark V 520 S/N 09-11-01 completely upgraded to Mark 7, with all SPT's & more.
Model 10ER S/N R64000 first one I restored on bench w/ Shopsmith metal ends & retractable casters. Has Speed Changer, Model 4E Jointer, Jig Saw with lamp, a complete set of original accessories & much more.
Model 10E S/N 1077 oldest one I have restored. On bench w/ Shopsmith metal ends & retractable casters.

Post a reply  Reply with quote 

Re: New to me Model 10ER Restoration

#256925 by cham-ed » Tue Feb 12, 2019 10:17 pm

There is a 10ER specific forum on yahoo. A lot of experience there.

Post a reply  Reply with quote 

Re: New to me Model 10ER Restoration

#256936 by Chriss » Wed Feb 13, 2019 2:41 am

Thanks for the tips, JPG.

I'll try blowing out the motor this weekend and turning it on. I took the belt off already, and both the motor and headstock shafts turn freely.

Both pulleys are slightly corroded where they were in contact with the belt, and the belt has a lot of white residue on it. I suppose it may be worth replacing the belt too. I did have this in the California desert for 6 years where anything rubber didn't survive the dry heat too long.

Chris

Post a reply  Reply with quote 

Re: New to me Model 10ER Restoration

#256937 by Chriss » Wed Feb 13, 2019 3:04 am

Chapmanruss - Thanks for your info.

I do have my grandpa's original copy of the manual which is in near perfect condition, along with a stack of other Shopsmith documents from around the time he bought the 10ER. I read through it over the weekend. I did also see Everett's post with all his info and spent quite a bit of time reading and browsing. there is a wealth of good info there.

Your restored tube looks great. I plan to buy some evaporust and go that route on the rust removal, then follow some of the tips I read here on polishing them.

Thanks for the link to the waxing supplement for the model 10. I'll have to pick up some wax.

Chris

Post a reply  Reply with quote 

Re: New to me Model 10ER Restoration

#256938 by Chriss » Wed Feb 13, 2019 3:06 am

cham-ed wrote:There is a 10ER specific forum on yahoo. A lot of experience there.


Thanks for the tip, I'll take a look.

Chris

Post a reply  Reply with quote 

Who is online

Users browsing this forum: No registered users and 39 guests

Board indexDelete all board cookies

Welcome to Shopsmith. Please fill in this form and we'll send you more information about the Shopsmith MARK 7 and other woodworking topics.

Subscribe to our mailing list

* indicates required